Issues with Sprints and Gantt for Structure Cloud
Incident Report for Structure Cloud
Resolved
We have resolved the recent incident, and all systems are now fully operational. Users may notice a different order of sprints within groupers than previously experienced; however, this change does not affect overall functionality.
Posted Apr 22, 2024 - 22:41 UTC
Investigating
Some users are encountering issues with the Sprints (including groupers, sorters, formulas). Gantt charts is also may not been loaded.
Posted Apr 22, 2024 - 11:16 UTC
This incident affected: Structure and Gantt.