Structure Cloud outage for some users
Incident Report for Structure Cloud
Resolved
This incident has been resolved.
Posted May 23, 2022 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 14:44 UTC
Investigating
Some users cannot access the system. We are investigating the problem and will provide more details within the next hour.
Posted May 23, 2022 - 14:31 UTC
This incident affected: Structure Cloud and Gantt.