Structure Cloud outage for some users
Incident Report for Structure Cloud
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 19:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2021 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 14:03 UTC
Identified
Some users cannot access the system. We have identified the problem and are in the process of implementing the fix. The problem affects 3 of our customers.
Posted Jan 21, 2021 - 13:37 UTC
This incident affected: Structure Cloud.