Inline Editing, Add / Update Generators, Sharing Structures, editing Progress by Status column stopped working for some users
Incident Report for Structure Cloud
Resolved
Due to an internal problem several features were not available for some of the users. The features include generators creation and editing, structures sharing, sharing views with users and groups, creation of Progress by Status column, inline editing for several fields and migration configuration.

We have resolved the problem that has caused the incident and have set up better monitoring for this type of issues.
Posted Oct 07, 2021 - 10:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 09:28 UTC
Identified
We are investigating an issue with Inline Editing and Adding/Editing Columns that is impacting some of our users.
Posted Oct 06, 2021 - 09:30 UTC
This incident affected: Structure.