Loading summaries stopped working for some customers
Incident Report for Structure Cloud
Resolved
After a deeper investigation we found out that there were no problems on the Structure Cloud side. The issue was caused by incorrect configuration of the project permissions on the Jira side, which prevented Structure Cloud from loading issue summaries (in one case) and sprint summaries (in another case). Only two customers were independently affected by this problem.
Posted Oct 21, 2019 - 12:38 UTC
Identified
We've identified the root cause of the problem and working on a fix.
Posted Oct 21, 2019 - 09:42 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 09:35 UTC
Investigating
We are experiencing problems with loading summaries for issues, sprints and other Jira items. This problem is impacting some of our users.
Posted Oct 21, 2019 - 06:30 UTC
This incident affected: Structure.