Issues with Tempo for Jira integration
Incident Report for Structure Cloud
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 19:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 13:52 UTC
Investigating
Some users are encountering issues with the integration between Structure and Timesheets and Planner by Tempo. Worklogs and plans are not being displayed in Structure.
The issue is caused by an incident on the Tempo for Jira side, please follow https://status.tempo.io/incidents/mc260pfzw6sm for ongoing updates.
Posted Nov 21, 2023 - 13:52 UTC
This incident affected: Structure.